Apple blockiert ältere Flash-Versionen wegen Sicherheitslück

iPhone News von: MacNews.de, 11.07.2014

Apple blockiert ältere Flash-Versionen wegen Sicherheitslück - Adobe musste seinem Flash-Player aufgrund schwerwiegender Sicherheitsprobleme ein Update verpassen. Apple reagiert nun darauf und blockiert ältere Versionen der Softwarekomponente. weiterlesenThemen: Apple, Adobe Flash Player für Mac, Apple Lightning, iPhone 3GS, iPad Air, Fingerabdruckscanner, iPad maxi, iPod Touch 4, Apple TV 2, iPhone 3G(S), Apple

Hier weiterlesen