OS X Mountain Lion: Kein Update für alte Intel-Macs

iPhone News von: MacNews.de, 11.07.2012

OS X Mountain Lion: Kein Update für alte Intel-Macs - Bereits in den ersten Developer Previews zeichnete sich ab, dass Apple einer Reihe von älteren Intel-Macs kein Update auf Mountain Lion gönnen würde. Jetzt gibt es eine offizielle Liste von Macs, die nicht mehr offiziell unterstützt werden. Die damaligen Befürchtungen werden leider Realität.Apples Liste der von Mountain Lion unterstützten Macs ist auf der Website zu finden und beinhaltet folgende Rechner und Baujahre:iMac (Mitte 2007 oder neuer)MacBook (Ende 2008 Aluminum, oder Anfang 2009 oder neuer)MacBook Pro (Mitte/Ende 2007 oder neuer)MacBook Air (Ende 2008 oder neuer)Mac mini (Anfang 2009 oder neuer)Mac Pro (Anfang 2008 oder neuer)Xserve (Anfang 2009)Die Information über den eigenen Mac ist im Menü ? >Über diesen Mac > Weitere Informationen verfügbar:Wie Ars Technica berichtet, scheint der Grund für diese Entscheidung unter anderem bei den Grafikkarten und den verwendeten Treibern zu liegen. Mountain Lion erfordert einen 64-Bit-Mac und entsprechende Treiber. Letztere sind in vielen Fällen so alt, dass Apple keine Ressourcen in ein 64-Bit-Update der alten Software investieren wollte.Dazu kommt, dass viele ältere Macs zwar eine 64-Bit-CPU besitzen, wie etwa der erste Mac Pro (MacPro1,1), aber kein 64-Bit-EFI haben, das von Apples neuem Betriebssystem erfordert wird. Wie Andrew Cunningham in den Kommentaren bei Ars Technica schreibt, kann man mit Hilfe des folgenden Kommandos herausfinden, ob der eigene Mac ein 64-Bit-EFI besitzt:ioreg -l -p IODeviceTree | grep firmware-abiNicht unterstützte Macs zeigen ein ?EFI32? in der Ausgabe. Während das Treiber-Problem durch ein Upgrade der Grafikkarte im Fall eines alten Mac Pro noch umschifft werden kann, dürfte die Limitierung durch die Firmware ein größeres Problem darstellen.Die Situation ist noch kein akuter Grund zur Sorge, denn OS X Lion wird wohl auch in den kommenden Monaten noch mit (Sicherheits-)Updates versorgt. Sobald die gewünschte Software allerdings Mountain Lion voraussetzt wird es leider vielleicht Zeit sich nach einem neuen Mac umzusehen.>>> Jetzt die GIGA-App für iPhone, iPad und iPod touch kostenlos laden

Hier weiterlesen